PAX System Status

Back
Aug 31, 2026 1:30 AM UTC Resolved after 23m

AWS Hardware Failure

Impacted:
API (api.pax.markets)
Signup & Verification

Updates

  • Aug 31, 2026 1:53 AM UTC

    Self-healed.

    Resolved
  • Aug 31, 2026 1:43 AM UTC (10 minutes earlier)

    Rebooted automatically and monitoring.

    Monitoring
  • Aug 31, 2026 1:43 AM UTC (36 seconds earlier)

    We have identified a failure of the node we're hosting the exchange on. Working to reboot the instance

    Monitoring
  • Aug 31, 2026 1:30 AM UTC (12 minutes earlier)

    We have identified a failure of the node we're hosting the exchange on. Working to reboot the instance

    Identified